Elevated Errors
Incident Report for OnlineOrNot
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 20:12 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 30, 2023 - 19:11 CEST
This incident affected: Application (Uptime Checks).