Elevated UI Errors
Incident Report for OnlineOrNot
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:58 CEST
Investigating
We're experiencing an elevated level of UI errors and are currently looking into the issue.
Posted Jun 13, 2023 - 21:00 CEST
This incident affected: Application (Web app).