Reduced Uptime Check Rate
Incident Report for OnlineOrNot
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 22:32 CEST
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 22:14 CEST
Investigating
Due to an outage in us-east-1, OnlineOrNot's uptime check rate is reduced. For more information, see the AWS status at https://health.aws.amazon.com/health/status.
Posted Jun 13, 2023 - 21:00 CEST
This incident affected: Application (Uptime Checks).